Motoko 2.0 beta

Looks Motoko 2.0 beta 2

mopedlampe

Well-known member
Featured Contributor
Messages
26
Reactions
836
Points
78
Patreon
mopedlampe
mopedlampe submitted a new resource:

Motoko - Cyborg/Android with a full robot skeleton - Female Android look based on Major Motoko Kusanagi with a complete internal robot structure

This is a free interpretation from me of Motoko Kusanagi aka the Major from Ghost in the Shell (stand alone complex), which means i did not try too hard rebuilding it exactly, but rather take the setting and create my version of it.
It ended in a female Cyborg/Android - Ghost in the Shell - Cyberpunk - mix

View attachment 70681
The face is based on rukk's motoko, but in the end i replaced the eyes and eyebrows to get a...
Read more about this resource...
 

bane2477

New member
Messages
1
Reactions
0
Points
1
I really love this model, the attention to detail is amazing!
Is there a chance you're gonna release a futa version as well?
 

mopedlampe

Well-known member
Featured Contributor
Messages
26
Reactions
836
Points
78
Patreon
mopedlampe
mopedlampe updated Motoko - Cyborg/Android with a full robot skeleton with a new update entry:

Motoko 2.0 Beta

Here you have the new Version of Motoko. Basically everything is new and modeled in higher quality.

I call this the Beta Update because there is so much going on now with this look, that i don't know if this will hold up in action or if there are major problems that i will have to fix, so please tell me if you encounter any problems with this look so i can fix them.

I will post another update with possible fixes as soon as the Futa version is ready to go!
Read the rest of this update entry...
 

Stephan

Member
Messages
102
Reactions
8
Points
18
how can you take off the skins with the tracker and the timeline? The robot looks world class
 

mopedlampe

Well-known member
Featured Contributor
Messages
26
Reactions
836
Points
78
Patreon
mopedlampe
Thank you Stephan! The Skins are like everything else in this look just a regular clothing item. I know it should be possible to remove clothing items on keyframes but to be honest i never really animated anything in vam so i can't help you with this. My advice would be to ask in the help section of the vam discord, the whole community is usually very helpful and i'm sure the other creators can tell you how this works
 

Stephan

Member
Messages
102
Reactions
8
Points
18
Danke Stefan! Die Skins sind wie alles andere in diesem Look nur ein normales Kleidungsstück. Ich weiß, dass es möglich sein sollte, Kleidungsstücke auf Keyframes zu entfernen, aber um ehrlich zu sein, habe ich nie wirklich etwas in VAM animiert, also kann ich Ihnen dabei nicht helfen. Mein Rat wäre, im Hilfebereich des vam Discord nachzufragen, die gesamte Community ist normalerweise sehr hilfreich und ich bin sicher, die anderen Ersteller können Ihnen sagen, wie das funktioniert
[/ZITIEREN]
Thank you Stephan! The Skins are like everything else in this look just a regular clothing item. I know it should be possible to remove clothing items on keyframes but to be honest i never really animated anything in vam so i can't help you with this. My advice would be to ask in the help section of the vam discord, the whole community is usually very helpful and i'm sure the other creators can tell you how this works
Thanks for the help, I'll keep trying :) Anyway, this is world class work from you
 

kiwimatsch

Member
Messages
31
Reactions
38
Points
18
Patreon
Kiwiproductions
i need a new machine


but the immersion is nice :D

any chance to get a low poly model? xD

without the (fckn awesome) robot i have round about 100 fps on my office notebook

anyway: thx alot for tha gorgeous incredible nice one!

i will donate some this days, i have to load some to my paypal :p
 

mopedlampe

Well-known member
Featured Contributor
Messages
26
Reactions
836
Points
78
Patreon
mopedlampe
Well you can count the first version of motoko as a low poly version if you want 😅.
Of course i still got the var file if you want it, but motoko 2 is way more defined in every way so i do't really want to publish version 1 anymore if i don't have to 😄

The outer Skinplates are half the Size and she had less internals in Version 1, but i got many requests for a higher res model because you could see the polygons on critical areas like the shoulders for example which is the main reason i started version 2. I just started making new skinplates but then redid everything else too...
But to be honest the model without the outer skinplates shouldnt be tooooooo bad. I didn't test it but i think the outer skin layer is the biggest fps killer because it has by far the most vertices compared to the other cloth items from this look.

Thank you all for your positive words and all the positive reviews!!!
 

kiwimatsch

Member
Messages
31
Reactions
38
Points
18
Patreon
Kiwiproductions
i think i just need a better computing machine
but huh, i cant await to find time to make an awesome artwork from your awesome female cyborg !!!

an idea for mokoto v.2 is a backhead like from the movie "ex machina"



anyway keep it on!, its like the best what i saw here on vam, and am new in vam
 

mopedlampe

Well-known member
Featured Contributor
Messages
26
Reactions
836
Points
78
Patreon
mopedlampe
You should contact @Zombie_Siris ,I'm pretty sure I saw him posting a pic with a awesome ex machina model, only without the internals. , if he is sharing it you can maybe borrow the skeleton from motoko :geek:

Other than that, I will release my earlier android skin paired with the new skeleton as one of the skin options on the final release, which goes a little more in the glass skin direction
 

Sally Whitemane

Active member
Messages
90
Reactions
126
Points
33
The Motoko 2 scene works fine for me after loading it the first time.
Loading it again makes the HideCharacter Plugin spam my Errorlog with these messages (scene still looks normal tho).
Code:
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
!> Missing replacement shader: 'Custom/Subsurface/TransparentGlossNMSeparateAlphaComputeBuff'
Things tried:
  • reloaded HideCharacter Plugin, low and high render queue values
  • disable and remove the session Plugin 'HunterSuccubis.AutomaticBodySmoother'
Not sure what's going on, only a full VAM restart does fix this for me.
Unchecking the 'Enabled' Toggle for the Plugin stops the spam.

Out of curiosity - How much time did you spend to create this?
 
Last edited:

mopedlampe

Well-known member
Featured Contributor
Messages
26
Reactions
836
Points
78
Patreon
mopedlampe
Well it seems that on some point using vam you loaded the smoother body plugin as session plugin, which doesn't work together with the hide body plugin so you get errors. Every plugin you load as session plugin means that it is active until you restart vam, that explains why it worked after you restarted vam. Disable your smoother body plugin before loading the motoko scene or the motoko look and everything should be good!
I can't really put my finger down on how much time it cost me to build this look, most of it was try and error and a lot of research. I made well over 2000 test vam imports so you get a clue how time consuming that was 🥲
 

Sally Whitemane

Active member
Messages
90
Reactions
126
Points
33
Yes, you're right. Unfortunately the 'HunterSuccubis.AutomaticBodySmoother'- and 'HideCharacter'- Plugins conflict with each other. Removing the BodySmoother from Session Plugins + restart makes the Scene load without errors every time now.
I made well over 2000 test vam imports ...
Jesus! I'd never have the patience for that, even if it's fun to create.

Edit:
I know this is suppose to be new and not original Version of Motoko.
Still I could not help it and wanted hair with a look closer to the original Motoko movie character.
So I made > this < simple hair preset for "Lean Bob" by NoStage3.
There is another Motoko by 'OniEkohvios' on VAM hub.
That one seems to use the CUA unrealistic "plastic" style of hair.
Don't like that even though it's probably the most original.
  • recolored, adjusted curls, physics, hair width
  • removed / nulled the scalp textures because they are not visible and only waste precious VRAM and colored the scalp dark
Ended up with a mixed style - closer to the original, slightly stylized due to thick hair width, but still realistic.
Preset_Motoko 2 for Lean Bob by NoStage3.jpg
 
Last edited:
Top Bottom