Answered Timeline question

DTB247

Member
Messages
51
Reactions
83
Points
18
Somehow I did this I am not sure how. I have red lines thru head and rhand instead of saved control points. The animation still works but how do i switch them back to show control points?
 

Attachments

DTB247

Member
Messages
51
Reactions
83
Points
18
Hi @DTB247 ! Timeline 4 will display a red line whenever there are too many keyframes to be displayed. But Timeline 5 (to be released publicly September 24) solves that problem, and also has zoom so you can actually see them :)
Awesome thanks, looking forward to the zoom feature to select those pesky keyframes for deletion.
 
Last edited:

AngelCutebXtch

Active member
Messages
66
Reactions
149
Points
33
Patreon
angelcutebxtch
Hi, I am trying to use Timeline Plugin to create an animations sequence comprising of 3 animations. Each animation is between 140 to 180 seconds long. When I save the scene and then try to reopen it. It does not reopen. Can you tell me what could be causing the problem?
 

DTB247

Member
Messages
51
Reactions
83
Points
18
Hi, I am trying to use Timeline Plugin to create an animations sequence comprising of 3 animations. Each animation is between 140 to 180 seconds long. When I save the scene and then try to reopen it. It does not reopen. Can you tell me what could be causing the problem?
Are you getting any messages in the error log? Just a guess but are all three animations set to start on load?
 

Acid Bubbles

Well-known member
Messages
718
Reactions
2,324
Points
93
Website
github.com
Twitter
acidbubblesanon
Patreon
acidbubbles
@AngelCutebXtch what do you mean, like you open your scene and Timeline is empty?

There's one case that I know of, if your animation has too many keyframes, at one point Virt-A-Mate will crash (because of it's serialization engine), the only solution to this is to reduce keyframes (tomorrow I'll release a new version with much better keyframe reduction), but it should clearly show an error in the VaM error window when it's the case. If you say there's _nothing_ showing up in the errors log when saving, then I don't know either.

My ideas: send the saved JSON file (you can send it privately) and I'll investigate. You could also record the screen showing saving the scene, _maybe_ I'll see something you didn't...

It's always possible that you got a very unique bug, in which case I'd also like to fix it :)
 

AngelCutebXtch

Active member
Messages
66
Reactions
149
Points
33
Patreon
angelcutebxtch
@AngelCutebXtch what do you mean, like you open your scene and Timeline is empty?

There's one case that I know of, if your animation has too many keyframes, at one point Virt-A-Mate will crash (because of it's serialization engine), the only solution to this is to reduce keyframes (tomorrow I'll release a new version with much better keyframe reduction), but it should clearly show an error in the VaM error window when it's the case. If you say there's _nothing_ showing up in the errors log when saving, then I don't know either.

My ideas: send the saved JSON file (you can send it privately) and I'll investigate. You could also record the screen showing saving the scene, _maybe_ I'll see something you didn't...

It's always possible that you got a very unique bug, in which case I'd also like to fix it :)
Ok thanks I will send you the JSON file and record what I did when saving.
 
Top Bottom