• Hi Guest!

    We have recently added a new Support Tickets feature to the Hub!
    You can check out the details in our official announcement!
JayJayWon
Reaction score
1,816
Reactions
1,817

Profile posts Latest activity Postings Media Albums Resources About Post areas

  • Hello, In the BROWSERASSIST plugin, when I select "Preset Clothing" and I scan Local Files, the plugin will look for *.vap files in VAM\Custom\Atom\Person\Clothing...while all my *.vap files are in VAM\ Custom\Clothing...How do we get the *.vap files...What is the syntax in "Seach resource" because X:\VAM\Custom\Clothing.... it doesn't find anything.. . Thanks
    Hi man, about your browse plugin, it doesn't work on my vam which is in version 1.20.77.9, error joined. Thanks :
    at MVR.FileManagement.SystemDirectoryEntry..ctor (System.String path) [0x00000] in <filename unknown>:0
    at MVR.FileManagement.SystemDirectoryEntry.get_SubDirectories () [0x00000] in <filename unknown>:0
    at MVR.FileManagement.FileManager.GetDirectories (System.String dir, System.String pattern, Boolean restrictPath) [0x00000] in <filename unknown>:0
    at MVR.FileManagementSecure.FileManagerSecure.GetDirectories (System.String dir, System.String pattern) [0x00000] in <filename unknown>:0
    at JayJayWon.Utils.GetFilesAtPathRecursive (System.String path, System.String[] patterns, Boolean ignoreDisabledFiles) [0x00000] in <filename unknown>:0
    at JayJayWon.Utils+<GetFilesAtPathRecursive>c__AnonStorey0.<>m__1 (System.String directory) [0x00000] in <filename unknown>:0
    at System.Collections.Generic.List`1[System.String].ForEach (System.Action`1 action) [0x00000] in <filename unknown>:0
    at JayJayWon.Utils.GetFilesAtPathRecursive (System.String path, System.String[] patterns, Boolean ignoreDisabledFiles) [0x00000] in <filename unknown>:0
    at JayJayWon.Utils+<GetFilesAtPathRecursive>c__AnonStorey0.<>m__1 (System.String directory) [0x00000] in <filename unknown>:0
    at System.Collections.Generic.List`1[System.String].ForEach (System.Action`1 action) [0x00000] in <filename unknown>:0
    at JayJayWon.Utils.GetFilesAtPathRecursive (System.String path, System.String[] patterns, Boolean ignoreDisabledFiles) [0x00000] in <filename unknown>:0
    at JayJayWon.Utils+<GetFilesAtPathRecursive>c__AnonStorey0.<>m__1 (System.String directory) [0x00000] in <filename unknown>:0
    at System.Collections.Generic.List`1[System.String].ForEach (System.Action`1 action) [0x00000] in <filename unknown>:0
    at JayJayWon.Utils.GetFilesAtPathRecursive (System.String path, System.String[] patterns, Boolean ignoreDisabledFiles) [0x00000] in <filename unknown>:0
    at JayJayWon.Utils+<GetFilesAtPathRecursive>c__AnonStorey0.<>m__1 (System.String directory) [0x00000] in <filename unknown>:0
    at System.Collections.Generic.List`1[System.String].ForEach (System.Action`1 action) [0x00000] in <filename unknown>:0
    at JayJayWon.Utils.GetFilesAtPathRecursive (System.String path, System.String[] patterns, Boolean ignoreDisabledFiles) [0x00000] in <filename unknown>:0
    at JayJayWon.Utils.GetFilesAtPathRecursive (System.String path, System.String pattern, Boolean ignoreDisabledFiles) [0x00000] in <filename unknown>:0
    at JayJayWon.ResourceManifest.RefreshLocalPresetManifest (System.String path, Int32 resourceType, DateTime scanTime, Boolean forceNotNew) [0x00000] in <filename unknown>:0
    at JayJayWon.ResourceManifest.LocalResourcesInit (DateTime scanTime, System.Collections.Generic.HashSet`1 notNewResourceTypes) [0x00000] in <filename unknown>:0
    at JayJayWon.BrowserAssist.Init () [0x00000] in <filename unknown>:0
    !> BrowserAssist.OnDestroy: System.NullReferenceException: Object reference not set to an instance of an object
    at JayJayWon.BrowserAssist.OnDestroy () [0x00000] in <filename unknown>:0
    T
    Totovaalaplage
    Hello JayJay, I done what you did, and also I forgot to give you one crutial error line. So the gulty is the plugin "PresetMaker" which create some weird directories under custom atom person (skin, hair and so on ... ). After deleted it, reload your plugin wasn"t enough. After a full restart of vam, it works ! Thanks mate for your support !
    BlackMagic
    BlackMagic
    I have been using your (free) browser assist and it is a GOD send. IF I ever get some of my medical debt paid down, I intend to get the paid version! Thank you for this wonderful plugin.
    However, (you knew this was coming) after I changed from ver .52 to ver .54 there is a solid blue bar running horizontally across the top, and it covers over the top half of the buttons (type, tags,etc.).
    I switched back to the older version, but now it has the same bar. Is there a new/old? setting that I need to look at? BTW, a suggestion - if I may - it would be nice to have the ability to drag the top of the bottom window, that contains
    the tabs, and tags list UP because I have so many tags I have to constantly use the tiny scrollbar to see them. I am willing to shorten the display in order to see more tags. Don't mean to be picky. Thanks again
    JayJayWon
    JayJayWon
    @BlackMagic that first issue is a bug which I'll fix asap. There is also a side bar you can open to show many more tags, play with the buttons next to the Tag Category filter dropdown on the Tags tab,
    This is not really an ideal place to be discussing or raising issues (you're commenting on someone elses historic comments on my profile page). I'd suggest either raising it in the the discussion forum of the Plugin resource or even better would be to join my Discord and disucss there.
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…
Back
Top Bottom