Mary and the Bondage Horse

Scenes Mary and the Bondage Horse 2

DarkFantasy

Well-known member
Messages
114
Reactions
356
Points
63
Patreon
DarkFantasyVAM
DarkFantasy submitted a new resource:

Mary and the Bondage Horse - Master Robert introduces Mary to his new bondage horse

Master Roberto just finished putting his new toy together and cannot wait to test it on Mary, his slave. As he is wrapping up he texts her: "Hi slut, I have a new toy and expect you to be here at 7pm sharp. That gives you thirty minutes. Do not be late!"

Mary, new to the role as a slave, jumps, her heart racing with fear and excitement. She drops everything, texts an excuse about helping a coworker to her husband, and heads to Master Roberts penthouse. With her emotions in overdrive she has...
Read more about this resource...
 

DarkFantasy

Well-known member
Messages
114
Reactions
356
Points
63
Patreon
DarkFantasyVAM

DarkFantasy

Well-known member
Messages
114
Reactions
356
Points
63
Patreon
DarkFantasyVAM
Dependency issues with Reanimator.Music_Scene and Jackaroo.MocapExpressionsMale
I just did a fresh install to try to duplicate this. I see that the Reanimator.Music_Scene package has a two dependency issues though they should not have any impact on this scene. (Cotyounoyume.ExpressionBlushingAndTears.4 and KAFAROS.Small_Attic.latest).

I also see that the Jackaroo.MocapExpressionsMale is missing entirely from the HUB. This might be from the ClockwiseSilver.ExpressionTool plugin.

Is there anything seriously broken? If so let me know the details and I can get a quick fix out. Otherwise I hope to revisit this, update the plugins, and perhaps add to the scene at some point soon.
 

balzybob69

New member
Messages
10
Reactions
3
Points
3
I just did a fresh install to try to duplicate this. I see that the Reanimator.Music_Scene package has a two dependency issues though they should not have any impact on this scene. (Cotyounoyume.ExpressionBlushingAndTears.4 and KAFAROS.Small_Attic.latest).

I also see that the Jackaroo.MocapExpressionsMale is missing entirely from the HUB. This might be from the ClockwiseSilver.ExpressionTool plugin.

Is there anything seriously broken? If so let me know the details and I can get a quick fix out. Otherwise I hope to revisit this, update the plugins, and perhaps add to the scene at some point soon.
Nothing is seriously broken. Just bringing it to your attention. Thanks for the quick reply.
 
Top Bottom